Start a new topic

Access denied!

Hi folks!

May i ask why i got access denied when i am trying to shutdown other computer remotely? by the way here is my network setup.  

MY COMPUTER: (belongs to domain)
PC1 :same network and  belongs to domain
PC2:  same network but not in domain

when I tried to shutdown PC1  - successful

but in PC2 - Access denied even though i stored the right credential (eg. admin account of that PC)

so my question it.

1. Did I miss something?
2. Is it possible to shutdown other pcs connected to the network even you are in a domain while they are not in my domain?

3. Is there anyway to shutdown both local and domain pc ? by the way. i know all their admin accounts.. local admin accounts and domain admin accounts.


When you stored the authentication for that remote host are you adding the server name as part of the username (i.e, server\username)? If not, could you try doing that to see if it makes a difference? If that doesn't work, could you try following this KB article on the non-domain machine:

Once you've made that change, could you try the remote shutdown again? Did that work this time?

Do you mean i need to add those registry in every Computer that i want to connect?
BTW i already tried to add computername\adminAccount .. but still access denied.

But when i verify .. is says Authentication successfully verified.

FYI registry trick worked. but i have several computers almost hundreds computers. Is there anyway to add theme one for all?

Do you currently have any system in place that would allow you to manage those computers that are not part of the domain? If the registry fix is the only way to resolve this, then we'll unfortunately need a way to set that registry key (remotely if possible).

It may be possible to use psexec in combination with reg.exe, or even use our EventSentry Admin Assistant (it can set registry values remotely), but you may run into the same limitation since those tools also need remote access (e.g. remote registry access).

Can you see if you can access the remote registry on a different remote host. Are you familiar with psexec?


Login or Signup to post a comment